2017-06-16
Новости FreshForex
FreshForex уведомила пользователей о прекращении поддержки Виндовс XP со стороны MetaTrader

FreshForex уведомила пользователей о прекращении поддержки Виндовс XP со стороны MetaTrader

Компания FreshForex уведомляет клиентов о том, что с 1 октября 2017 года MetaTrader не будет обновляться на Виндовс XP, 2003, Vista.

Старые версии MT4 будут работать, однако больше не обновятся после октября. Также не будет запущен инсталлятор торгового терминала.

Виндовс XP исполнилось целых 16 лет, и она уже считается морально устаревшей. Ее поддержка была прекращена еще в 2014 году, что связано с рядом устаревших решений, которые исключают возможность эффективно реализовывать весь имеющийся потенциал нового «железа».

Теперь минимальной рекомендуемой версией для работы терминала будет Виндовс 7-й версии, но представители FreshForex призывают клиентов пользоваться 10-й версией Виндовс, и желательно 64-битной разрядности. В случае, если будут какие-либо вопросы, трейдеры всегда могут установить быструю связь с представителями FreshForex и получить консультации, которые касаются разных аспектов работы на Форекс.

‹ Назад